BMWKLUB Česká Republika, o.s. Logo
Header
Banner Autorozvody.cz

BMW Auto klub ČR

Veřejné diskusní fórum pod záštitou BMW Auto Klubu Česká Republika
Právě je úte 23.10.2018 18:09



Odeslat nové téma Odpovědět na téma  [ Příspěvků: 50 ]  Přejít na stránku Předchozí  1, 2, 3, 4, 5  Další
Autor Zpráva
PříspěvekNapsal: čtv 15.03.2018 00:32 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Jo, lambdy je poslední věc, na kterou kouknu osciloskopem, diag ale ukazuje od 0,2 - 0,6V. Jasně je vidět, jak se to snaží regulovat, všechno se houpe, všechno reaguje, ale proč. Signál z klapky je ale spojitý, žádné cukání. A v takovém úzkém pásu jen kolem těch 1000 ot. Měl jsem odpojené čidla i ventily vanosu, ale nemá to vliv. Přitom na něj bylo podezření první. Čidla klepání jsem teda taky neměřil, ale podle diag předstih není velký, aby to zaklepalo. Ale zkusím taky. Ještě pedál plynu, pokud by dával cukavé napětí, uvidím. Mechanik je na dovolené, tak příští týden k němu.


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: pát 20.07.2018 15:01 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Koupil jsem novou klapku. Žádná změna. Co to kur.. může být? Jinak je na prodej, absolutně nová VDO. dohodou


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: ned 22.07.2018 09:55 
Offline
Registrovaný

Registrován: pát 10.06.2005 00:00
Příspěvky: 10616
Bydliště: JaraXov
a smazal jsi adpatace klapky a nechal ju naučit?


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: úte 24.07.2018 17:03 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Závady (jenom řízení termostatu a odstavená sekund. vzduchová pumpa) žádné, smazány, adaptace smazány, jak naučit klapku nevím, 30sec zap15 a plný plyn??? Jinak to dělá dál, po odpojení čidel vaček podstatně míň, ale auto pak jede blbě, nemá takový výkon, což podle mne ale znamená, že vanos funguje. Všechny live hodnoty fungují, čidla vaček, procenta vanosu (i když je zobrazeno jenom řízení PWM) ale když se mění hodnoty na snímačích vačky, tak důkaz 2, že vanos funguje. Váha vliv nemá, vstřiky a palivo to být nemůže, když to dělá i na plyn. Svíčky OK, jsou tam pár tisíc km. Sání OK, volnoběh se ani nehne. Hodnoty lambd se mění 0,4-0,8, taky OK. Pedál plynu taky OK, měřen, navíc s ním už pak nehýbu když to houpe. Prostě regulovaná soustava, která jako celek funguje, vše na všem závisí a mění se, jenom kolem těch tisíce ot. to něco rozhodí, ale co.....
Záhada, "moji" dva mechanici co sázeli na klapku taky už neví. Asi se budu muset objednat k někomu z místních mágů, což je ale teď v létě asi dost nereálné. Ještě jedna věc, při takové meziteplotě, třeba hodinu po jízdě někdy nechce chytit na ťuk, musím přidat maličko plyn.
Kdyby to občas nechcíplo na plyn v těch kritických otáčkách kolem tisíce, vykašlal bych se na to, ale když to zdechne při dojíždění do křižovatky a nejde najednou posilovač, je to někdy na palici.
Dík všem, kdo by ještě věděl co s tím. (klapku tam už nechám, stejně už by na ni nebyl asi spoleh).


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: úte 31.07.2018 11:54 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Tak už jen lambdy. Ačkoliv diagn. ukazuje nějaké smysluplné hodnoty (0,3-0,7V), na osciloskopu je čára, která se změní při šlápnutí na plyn, zakolísá, ale jinak rovina s občasnou špičkou. Zajímavé, že EML nesvítí a loni jsem prošel emisemi. Jestli mají 300kkm, není divu. Mám TU, ale naštěstí zadní sondy jsou softwarově odstaveny, mám ještě EU2, protože EU3 je až poface, já mám vše mimo displeje face, ale ofiko ne, je od 9/99?


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: ned 05.08.2018 22:48 
Offline
Registrovaný

Registrován: pon 02.12.2013 01:00
Příspěvky: 29
Koukal si dozadu na sání, jestli je ta membrána ok ?


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: pon 06.08.2018 20:58 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Jo, odvzdušnění je komplet OK, děláno s rozvody.


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: úte 07.08.2018 21:25 
Offline
Registrovaný
Uživatelský avatar

Registrován: úte 23.12.2003 01:00
Příspěvky: 6811
Bydliště: Praha
Kontroloval jsi fyzicky rj motoru, konkretne prostredni konektor? Kombinace divneho chovani a hlaseni chyby termostatu napovida, ze by mohl byt konektor na rj motoru zeleny od nemrzky. Zrovna vcera jsem jedno takove auto resil, jinou jednotku me7.2 mam pripadne k dispozici a dokazu i naklonovat data z jednotky puvodni do ni.


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: stř 08.08.2018 19:12 
Offline
Registrovaný

Registrován: ned 15.07.2007 00:00
Příspěvky: 1417
Bydliště: Litomyšlsko
Ne, tohle je OK. Výhřev je odpojen úmyslně, mám tam úpravu na normální termostat. Konektory v pořádku, vše prohlédnuto, vytažené, OK. V sobotu vyměním lambdy a uvidím, co se stane. Doufám teda, že po devatenácti letech půjdou ven, určitě je nikdo neměnil.


Nahoru
 Profil  
Odpovědět s citací  
PříspěvekNapsal: čtv 09.08.2018 09:45 
Offline
Registrovaný
Uživatelský avatar

Registrován: sob 18.01.2003 01:00
Příspěvky: 2087
Bydliště: Brno , Vyškov
ACDC - Dobře že máš klasickej termostat takže kolem 93-96C se ti drží teplota ? nebo je to 97ka termostat ?
Kontroloval jsi teplotu za jízdy i když stojíš o kolik ti vyleze.

jinak mě jednou u starší 525i zlobil LPG systém a díky tomu se přizpusobil benzín a zlobil pak taky ... po výměně vstřikovačů a znovu obnovení mapy LPG s filtrama a svíčkama jsem zase jezdil bez problémů a schcípání motoru.

Jinak váha vzduchu a lambdy dělají taky dost a je třeba ověřit že jsou ok.
Diagnostiku při jízdě bych zkusil live data at je vidět propad kde je problém.
Jinak dělá to při jízdě se studeným motorem nebo jen teplým ... jakoby ihned první minuty po rozjezdu nebo spíše po ohřevu či kdykoliv ?

V jakém stavu jsou svíčky ? Kontroloval jsi je ?
Jednotka motoru vím že mohou mít taky problémy. Je to taky jedna z příčin kdy si mechanici nevěděli rady a až po dlouhém pátrání došlo k jednotce. Pin nebo prostě odešla vlivem stáří a vykazuje jiné hodnoty.


Nahoru
 Profil  
Odpovědět s citací  
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 50 ]  Přejít na stránku Předchozí  1, 2, 3, 4, 5  Další


Kdo je online

Uživatelé procházející toto fórum: Gerchan a 12 návštevníků


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  

Český překlad – phpBB.cz
[ Time : 0.063s | 19 Queries | GZIP : On ]
banner
banner
banner